Open Bug 1631701 Opened 2 years ago Updated 2 years ago

Add-on Installation problem

Categories

(Toolkit :: Add-ons Manager, enhancement)

77 Branch
enhancement
Not set
normal

Tracking

()

UNCONFIRMED

People

(Reporter: giorgos.ilias58, Unassigned, NeedInfo)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:77.0) Gecko/20100101 Firefox/77.0

Steps to reproduce:

Trying to install any add-on with Firefox Nightly but it's loading for ever

Expected results:

The add-on should have been installed

Is this reproducible? Does this also happen with other extensions?

Flags: needinfo?(giorgos.ilias58)

(In reply to Andre Klapper from comment #1)

Is this reproducible? Does this also happen with other extensions?

Yes it is! Unfortunately I cant install any add-on and I don't know what to do. Themes are being installed successfully.

Flags: needinfo?(giorgos.ilias58)

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit

(In reply to giorgos.ilias58 from comment #2)

(In reply to Andre Klapper from comment #1)

Is this reproducible? Does this also happen with other extensions?

Yes it is! Unfortunately I cant install any add-on and I don't know what to do. Themes are being installed successfully.

would you mind to look into the webconsole of the addons.mozilla.org tab and in the Browser Console if there is any error logged after you trigger the installation and it gets stuck?

Flags: needinfo?(giorgos.ilias58)
You need to log in before you can comment on or make changes to this bug.