TEXTAREA grabs focus and makes page unaccessible

RESOLVED DUPLICATE of bug 56602

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 56602
16 years ago
16 years ago

People

(Reporter: Mirek Hankus, Assigned: rods (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
There is a problem with textarea, when you want to select contents of it
and drag mouse from start down the page. Here is what happens

  1. Open page ( above)
  2. There is a TEXTAREA with sample XSLT in it.Use the mouse to mark the text
(starting from top, draging down the page)
  3. Page starts to move because textarea is taller than screen. Page does not 
     stop until bottom of page is reached(textarea is already offscreen)
  4. Release mouse
  5. Right now you lost focus. It is imposible to move the page and so on
(scrolltab is not working)

  Mozilla's window must be small so that TEXTAREA moves offscreen during draging 
the mouse

Comment 1

16 years ago
Confirming (didn't find dupes although they might exist). I see this on trunk
build 2002081604 on WinXP. Looks like it doesn't stop selecting (notice that
I've released the mouse button) after the textarea has gone off-screen.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 56602 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.