Procedure entry point error in xpcom.dll

RESOLVED DUPLICATE of bug 162593

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 162593
16 years ago
16 years ago

People

(Reporter: Chris Wenn, Assigned: dougt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In Mozilla 1.1-20020814:

On entering Mail from the button in the browser (if Mail is not open at the
time) the following error dialogue is produced:

"The procedure entry point ??1nsProxyObjectCallInfo@@UAE@XZ could not be located
in the dynamic link library xpcom.dll"

On clicking 'OK' the error repeats again. Clicking 'OK' a second time allows
Mail to open.

On opening the first email (new or stored) of that session the error repeats
three times. Opening any subsequent email produces the error dialogue once.

The bug may be caused by Enigmail/Enigmime 0.65.1 but I have yet to test this fully.

Comment 1

16 years ago
Could you try deleting components\compreg.dat (while Mozilla is not running)?
Might be related to autoregistration issues as in bug 162593.
(Reporter)

Comment 2

16 years ago
Tried deleting components\compreg.dat just now. Seems to have worked ok, but on
system reboot the error was repeated when mozilla quickstart loaded - which
broke it! Also caused dial-up networking to fail and required logging out and
back in again to solve.
(Reporter)

Comment 3

16 years ago
Forgot to mention that logout/login has ended the bug - for the time being!

Comment 4

16 years ago
Go to this url:

http://www.mydigitaldiscount.com/display_product.cfm?product_id=83

Mozilla crashes and on restart says:

The procedure entry point ?Clear@nsVoidArr!y@@UAEXXZ could not be located in the
dll xpcom.dll

and then starts normally asking me which user profile to use...

The crash is consistant, it loads most of the page and it's graphics and crashes
in the exact same place every time.  This was Moz1.1 on Win2k SP2 SPR1

Comment 5

16 years ago
WFM, trunk 200209110, Windows 2000 SP 3. Anyway, marking duplicate of the
compreg issue.

*** This bug has been marked as a duplicate of 162593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.