Closed Bug 1632055 Opened 1 year ago Closed 1 year ago

Unable to login using Facebook account on fr.boardgamearena.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1226498

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image EtpStrictsvStandard.png

Environment:
Browser / Version: Firefox Preview Nightly 200420 (🦎 77.0a1-20200417100143)
Operating System: Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density)

Steps to Reproduce:
1. Navigate https://fr.boardgamearena.com/account?redirect=
2. Tap "Facebook" button and observe behavior.

Expected Behavior:
Redirect to Facebook page to sign in is performed.

Actual Behavior:
Nothing happens, redirect to Facebook page to sign in is not performed.

Note
1. Not reproducible with ETP Standard.
2. Gif attached.

Attach a video taken with my smartphone to show you the issue

This is another instance of the Facebook SDK needing to be available for the login to work. They're using https://connect.facebook.net/fr_FR/all.js.

Blocks: tplogin
No longer blocks: tp-breakage
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226498
You need to log in before you can comment on or make changes to this bug.