Open wrong URL when called from outside

RESOLVED DUPLICATE of bug 75138

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 75138
16 years ago
13 years ago

People

(Reporter: Schiffner, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi,

I have a tool from which I can start webpages. It worked fine with mozilla1.1a.
With 1.1b I have the problem, that mozilla wants to connect to the URL 1. Yes,
it is just a one. The interessting thing is, that 
1. the tool wants that mozilla shows the page in a new window.
2. I have no problems using a link in Outlook. Mozilla shows me the correct link,
   but it DOESNOT open a NEW Window! 
3. If Mozilla is closed, mozilla starts with the profile manager and the correct
   URL will be loaded.

I don't think it is a very important bug. But it should be fixed.

Version: Mozilla 1.1b Build 2002072204

Thanks

MIK
shure, that it's not a bug in your tool?

Comment 2

16 years ago
LOL !

I'm using sometimes XNews, and when I click on an Url, Mozilla opens always the
right URL.

Maybe not a bug, but a new functionnality of Outlook ? :-)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 75138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.