Closed Bug 1632454 Opened 3 years ago Closed 2 years ago

[Wayland] pip is not always on top on ubuntu 19.10 eoan

Categories

(Core :: Widget: Gtk, defect, P3)

75 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1621261

People

(Reporter: tagrain, Unassigned, NeedInfo)

References

(Blocks 2 open bugs)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:75.0) Gecko/20100101 Firefox/75.0

Steps to reproduce:

start picture in picture, switch to another app

Actual results:

the PIP video ends up behind the new app

Expected results:

the PIP video should have been on top

Summary: pip is not always on top on ubuntu 19.10 eoan → pip is not always on top on ubuntu 19.10 eoan when running with GDK_BACKEND=wayland

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Video/Audio Controls
Product: Firefox → Toolkit
Blocks: videopip
Component: Video/Audio Controls → Widget: Gtk
Product: Toolkit → Core
Blocks: wayland
Priority: -- → P3
Summary: pip is not always on top on ubuntu 19.10 eoan when running with GDK_BACKEND=wayland → [Wayland] pip is not always on top on ubuntu 19.10 eoan

Does it stay on top if you use right mouse click on it and select always on top?
Thanks.

Flags: needinfo?(tagrain)

Does it stay on top if you use right mouse click on it and select always on top?

If that is the case, then it's a duplicate of bug 1621261 :)

Because this bug's Severity has not been changed from the default since it was filed, and it's Priority is P3 (Backlog,) indicating it has been triaged, the bug's Severity is being updated to S3 (normal.)

Severity: normal → S3

Since we haven't heard back, I'm closing this report as a duplicate.

Please comment or reopen if needed, thanks!

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: wayland-pip
You need to log in before you can comment on or make changes to this bug.