Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 162891
15 years ago
13 years ago

People

(Reporter: Frank Contrepois, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla 1.1b
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020816

Action1:Click on the letter in the down left part of mozilla broswer
or
Action2:Window->Mail & Newsgroup on the menus

Result: Moz window loose focus and that's all
Expected result: Mail main page to show up

Note
due to bug: 163206 I remove components\compreg.dat yesterday.

Comment 1

15 years ago
Based on the build number, and symptoms, I believe this us a duplicate of bug
162891. Poster, if you disagree feel free to say so.

*** This bug has been marked as a duplicate of 162891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
work with:
Mozilla 1.1b
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020818

and yes it's a duplicate.

thanks
verified dup
Status: RESOLVED → VERIFIED
QA Contact: olgam → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.