Closed Bug 1633411 Opened 2 years ago Closed 2 years ago

Roll out WebRender to AMD Raven Ridge devices.

Categories

(Core :: Graphics: WebRender, defect)

defect

Tracking

()

RESOLVED FIXED
mozilla77
Tracking Status
firefox77 --- fixed

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

This is a modern AMD APU

This is a modern AMD APU

Duplicate of this bug: 1566811
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/61ae8de4f1f4
Roll out WebRender to AMD Raven Ridge devices. r=aosmond
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla77
You need to log in before you can comment on or make changes to this bug.