Relative links in page don't work correctly

VERIFIED DUPLICATE of bug 32966

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 32966
16 years ago
14 years ago

People

(Reporter: miguel, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
encountered a page with some "relative links" ( don't know how to express )

http://artico.lma.fi.upm.es/numerico/asigs/c_numerico/c_numerico.html

the second link points to HREF="http:./general/programa.html" and I think
mozilla (1.0 2002053012) doesn't interpret it correctly ( at least not in the IE
way ). Instead of looking in 
"http://artico.lma.fi.upm.es/numerico/asigs/c_numerico/./general/programa.html"
like IE does, it looks for a host named "." and obviously doesn't find it..
(Assignee)

Comment 1

16 years ago
relative links should not be used.
But we added support this a few days ago.


*** This bug has been marked as a duplicate of 32966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → CLOSED

Comment 3

16 years ago
v.
Status: CLOSED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.