Mail window fails to open after being opened and closed once

VERIFIED DUPLICATE of bug 162891

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 162891
16 years ago
13 years ago

People

(Reporter: Greg K., Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020818
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020818

The MailNews window fails to open in current trunk builds (post-1.1) after it
has been opened once using a given build.

Reproducible: Always

Steps to Reproduce:
1. Download a current post-1.1 trunk build
2. Open and close MailNews once
3. Try to open MailNews again

Actual Results:  
MailNews fails to open.

Expected Results:  
MailNews should have opened.

It works fine on FizzillaCFM/latest-1.1/2002081416.
(Reporter)

Comment 1

16 years ago
Note that this doesn't happen using a new profile.

Using FizzillaCFM/2002081803, the first Mail open succeeds. The second fails,
and all subsequent opens fail until another Mozilla build is run, then
2002081803 again.
(Reporter)

Comment 2

16 years ago
I have tested recent nightly trunk builds and determined that this bug was not
in  2002-08-14-08-trunk, and appeared in 2002-08-15-08-trunk.

Comment 3

16 years ago
This is most surely a duplicate of bug 162891. If you feel this is an error,
please speak up.

*** This bug has been marked as a duplicate of 162891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup, since no further comments have been made, I'm assuming 3rd party
themes were indeed the culprit.
Status: RESOLVED → VERIFIED
QA Contact: olgam → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.