Listing of tabs in Window menu

VERIFIED DUPLICATE of bug 105028

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 105028
16 years ago
10 years ago

People

(Reporter: usgcl001, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Is it possible to have Mozilla lists all open tabs in the Window menu
when you have several tabs open? When having multiple tabs, this would make it
very easy to see a list of all open tabs and choose one.

I am using the 2002072104 Windows build.

Updated

16 years ago
OS: Windows ME → All
Hardware: PC → All

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 105028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.