os x version doesn't open a new window when you click an "empty" running app in the dock

VERIFIED DUPLICATE of bug 90823

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 90823
16 years ago
14 years ago

People

(Reporter: Jack Mathews, Assigned: Matthew Paul Thomas)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: 

When you close all of the mozilla windows and click on "Mozilla" in the dock, it
would be ideal if, like Internet Explorer on the mac, it would open a new
browser window (or rather, whatever window is set to open on startup) rather
than just bringing the menu bar to the front.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Close the web page
3. Click Mozilla icon on the dock

Actual Results:  
Nothing.

Expected Results:  
A new browser window should have opened.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 90823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.