Clicking Help->About Plug-Ins causes crash

RESOLVED DUPLICATE of bug 154699

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 154699
16 years ago
8 years ago

People

(Reporter: Jeremy Stock, Assigned: Patrick C. Beard)

Tracking

({crash, regression})

Trunk
PowerPC
Mac OS X
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

11.80 KB, application/octet-stream
Details
(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020815
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020815

This happens both with the latest builds on the 1.0.1 and 1.1 branches. The 1.0
release is unaffected. I'm running Jaguar so it may be due to the known Java issues.

Reproducible: Always

Steps to Reproduce:
1.Click Help->About Plug-Ins
2.
3.

Actual Results:  
Mozilla crashed

Expected Results:  
Show Plug-In info
(Reporter)

Comment 1

16 years ago
Created attachment 95918 [details]
Log of crash

Comment 2

16 years ago
-> OJI.
Assignee: sgehani → joe.chou
Component: XP Apps → OJI
Keywords: crash, regression
QA Contact: paw → pmac
Summary: Clicking Help->About Plug-Ins causes crash → Clicking Help->About Plug-Ins causes crash

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 154699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → beard
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.