right-click popup menu should appear on button down, not button up

RESOLVED DUPLICATE of bug 89308

Status

RESOLVED DUPLICATE of bug 89308
16 years ago
14 years ago

People

(Reporter: dfong, Assigned: Matti)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
when i right-click on a web page to get the context menu, the menu does not
appear on button-down as it does in the LINUX version of mozilla.  the menu only
appears on the button-up.  this is inconsistent.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 89308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.