Navigator Preferences - Downloads needed

VERIFIED FIXED

Status

Documentation
Help Viewer
VERIFIED FIXED
15 years ago
14 years ago

People

(Reporter: Scott Gifford, Assigned: rudman)

Tracking

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

15 years ago
There is no entry in Help for the new "Downloads" preferences item, under
Navigator, although the Help button seems to be hooked up and "Downloads"
appears under Navigator in the outline of the documentation.

It seems like there is probably a bug for this somewhere, but I tried several
searches and wasn't able to find it.

This is in 2002081418, on the 1.1 branch.

Comment 1

15 years ago
Navigator Preferences - Downloads

This section describes how to use the Downloads preferences panel.
If you're not already viewing it, follow these steps:

1. Open the Edit menu and choose Preferences.
2. Under the Navigator category, click Downloads. (If no subcategories
are visible, double-click the category to expand the list.)

The Downloads preferences panel allows you to customize how Mozilla
handles file downloads:

  *  When starting a download:
     o Open the download manager: choose this to open the download
       manager when starting downloads. The download manager allows
       you view progresses of multiple downloads in one place.
     o Open a progress dialog: choose this to open a separate progress
       dialog for each download.
     o Don't open anything: choose this to silently download files.
       You can view progresses of your downloads later in the download
       manager (open the Tools menu and choose Download Manager).
(Reporter)

Comment 2

15 years ago
Daniel -

  Are you saying that you see that text when you look at the Help, or are you
suggesting that that's what should be there?

  If you're seeing it, what platform/OS are you using, and what build?  How are
you navigating to that help?

  If you're suggesting it, it looks good.  :-)

Comment 3

15 years ago
Created attachment 95986 [details]
cs_nav_prefs_navigator.html

I give up. I can't get GNU diff to output its job to a file. Someone
gotta invent an easy diff tool that requires mouse clicking only...

Comment 4

15 years ago
Created attachment 96340 [details] [diff] [review]
patch
Attachment #95986 - Attachment is obsolete: true

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

15 years ago
This is a small, straightforward documentation patch, with near-zero chance of
causing any regressions.  Adding patch keyword and nominating for 1.2.
Keywords: mozilla1.2, patch

Comment 6

15 years ago
-> documentation: user

*** This bug has been marked as a duplicate of 152912 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Component: Help → User
Product: Browser → Documentation
Resolution: --- → DUPLICATE
Version: Trunk → unspecified

Comment 7

15 years ago
what was I thinking?
Blocks: 187387
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: No help entry for Navigator / Downloads preference → Navigator Preferences - Downloads needed

Comment 8

15 years ago
reassigning
Assignee: oeschger → rudman
Status: REOPENED → NEW
QA Contact: tpreston → rudman

Comment 9

15 years ago
fixed in latest help file overhaul
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED

Comment 10

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.