Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Sharad P.K., Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Hi,
I am working on SiS 552 Board. I have customized the mozilla source for the same
board. The following are some details of the board,
Pentium class Processor - SiS 552
Speed 			- 133.32 Mhz,
Now, my query is, 
is there anyway that I can improve the load time of mozilla browser..?
because, currently the browser takes around 46 secs to load. 
(while the netscape(4.76) takes around 15 secs to load).
Can anybody give me some solution to this...
Thanks in advance,
Sharad P.Katti
configuration below minimum requirements. Bugzilla is no support database.

tip: try to tune the harddisk and forget it, if you are below 64MB RAM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.