Closed Bug 1636205 Opened 7 months ago Closed 6 months ago

Remove StyleFontSize enum from nsStyleConsts.h

Categories

(Core :: CSS Parsing and Computation, task)

task

Tracking

()

RESOLVED FIXED
mozilla79
Tracking Status
firefox79 --- fixed

People

(Reporter: zech.ph, Assigned: zech.ph)

References

Details

Attachments

(1 file)

No description provided.
Assignee: nobody → zech.ph

Hey, sorry for the delay with this one, but my laptop needed some servicing and it took me some time to dig around in Rust (not that experienced for now...). I did not run the tests yet, as I don't know if my changes are correct. I kind of have a gut feeling that I probably messed sth up...but, it compiles which I guess is already good!

Flags: needinfo?(emilio)

Replied on phab, thanks!

Flags: needinfo?(emilio)
Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/66fc54d02560
Remove StyleFontSize enum from nsStyleConsts.h. r=emilio
Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla79
Duplicate of this bug: 1651655
You need to log in before you can comment on or make changes to this bug.