NSS should support OCSP via an application defined proxy

VERIFIED DUPLICATE of bug 152426

Status

--
enhancement
VERIFIED DUPLICATE of bug 152426
16 years ago
13 years ago

People

(Reporter: kaie, Assigned: wtc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From bug 111384:

I think the real solution would be if NSS offered to register a callback to
handle OCSP fetching requests on the behalf of NSS.

By doing so, we could use the standard application mechanism to fetch URLs that
NSS requests.

In addition, this should also solve all proxy issues, and all issues where we
appear to hang, because NSS is executing some blocking tcp/ip code internally.
(Reporter)

Updated

16 years ago
Blocks: 111384
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 152426 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
No longer blocks: 111384
Severity: normal → enhancement
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.