Closed Bug 163758 Opened 18 years ago Closed 18 years ago

Flash site locks Location Bar

Categories

(Core :: Plug-ins, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 82534

People

(Reporter: chrisn, Assigned: rubydoo123)

References

()

Details

This only seems to happen when clicking multiple links to the Flash site -
typing in the URL of the site directly does not seem to make it happen.

Steps to recreate:
1. www.apple.com/trailers
2. Click link to The Transporter
3. Click link to visit movie site
4. Click Filmakers
5. Click Cast
6. Scroll Cast text using arrows 
7. Try to type in the URL Bar

I first discovered this in Netscape 7.
can be a dup of bug 82534
I believe you are correct Shrir, marking as dup of bug 82534

*** This bug has been marked as a duplicate of 82534 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.