Closed Bug 16389 Opened 21 years ago Closed 21 years ago

URL Window: highlight then delete/typeover does not work

Categories

(SeaMonkey :: General, defect, P3, minor)

Other
Linux

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 15901

People

(Reporter: davelee, Assigned: don)

References

()

Details

If you highlight a portion of the text displayed in the URL window,
then type replacement text, or attempt to erase it, the text does not erase.
You merely overwrite existing text, or if you hit backspace, you delete
only the first character.   i.e.

start with
http://www.ibm.com
highlight the whole thing, then type backspace, http://localhost
see:
http://localhostom
                ^^ 'leftover' from ibm.com and still
highlighted

however if you press enter, the actual value stored in the field is "correct"
-- you end up at localhost
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Resolving as duplicate of 15901.


*** This bug has been marked as a duplicate of 15901 ***
Status: RESOLVED → VERIFIED
QA Contact: leger → elig
Verified duplicate.

(To be sure, I actually confirmed that your test case in fact does work using the
1999111909 Linux build.)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.