Status

()

Core
Image Blocking
--
enhancement
VERIFIED DUPLICATE of bug 94035
16 years ago
16 years ago

People

(Reporter: Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com], Assigned: Stephen P. Morse)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Would it be possible to have embedded flash or other types of ads also blocked
when you say "block images from this server"?  If there is a way to do this by
editing the prefs file, could a frontend be added?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.