MRJ Mozilla crash [MRJContext::setWindow]

RESOLVED DUPLICATE of bug 115917

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 115917
15 years ago
7 years ago

People

(Reporter: Frankie, Assigned: Joe Chou)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
OS X 10.1.5 fully updated, running Mozilla 2002082203 latest-trunk.

I attempted to load the listed web site, hard drive churned for 5 seconds, then
Mozilla crashed.
(Reporter)

Comment 1

15 years ago
Created attachment 96306 [details]
crash log Aug 22

Comment 2

15 years ago
work for me win98, 1.1 beta, build 2002082109

Comment 3

15 years ago
WorksForMe using FizzillaCFM/2002081416.

Comment 4

15 years ago
Frankie, is a dupe of 115917.

*** This bug has been marked as a duplicate of 115917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.