Closed Bug 1640628 Opened 2 years ago Closed 2 years ago

Page content does not load on mobile.nownews.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image StriptPageConetent.gif

Environment:
Browser / Version: Firefox Preview Nightly 200525 (🦎 78.0a1-20200520033931)
Operating System: Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density), Samsung Galaxy S6 Edge (Android 7.0) - 1440 x 2560 pixels (~577 ppi pixel density)

Steps to Reproduce:

  1. Navigate https://mobile.nownews.com/news/politics/5011673?from=nnfb_p
  2. Scroll down the page and observe the page content.

Expected Behavior:
Page content loads.

Actual Behavior:
Page content does not load (carousel, more articles section, images, article text, comments section)

Note:

  1. With ETP - Standard, the content load.
  2. Screenshot attached.
Severity: -- → S3

The issue seems to be fixed, with ETP - Strict the page content fully loads.

Tested with:
Browser / Version: Firefox Nightly 210217 (🦎 87.0a1-20210217094559)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.