Print Preview re-enables Navigation and Personal toolbars when closing

VERIFIED DUPLICATE of bug 126725

Status

()

--
minor
VERIFIED DUPLICATE of bug 126725
16 years ago
16 years ago

People

(Reporter: stevepdx, Assigned: rods)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla 1.0.  If you have either Navigation or Personal toolbars turned off and
do a Print Preview, both toolbars will reappear in the browser even though the
View menu will still show both toolbars unchecked.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dupe. (It was fixed 2002-06-18 on the trunk BTW)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.