Closed Bug 1641361 Opened 4 months ago Closed 4 months ago

Update web-platform-tests to cbfde04695a79256d42991513c83a7b97dc14fcd

Categories

(Testing :: web-platform-tests, task)

task

Tracking

(firefox78 fixed)

RESOLVED FIXED
mozilla78
Tracking Status
firefox78 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

Details

(Whiteboard: [wptsync landing error])

No description provided.
Whiteboard: [wptsync landing] → [wptsync landing error]
Landing failed due to conficts during rebase
This requires fixup from a wpt sync admin.
Retriggered failing web-platform-test tasks on try before final metadata update.
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7018853b1370
[wpt-sync] Update web-platform-tests to cbfde04695a79256d42991513c83a7b97dc14fcd, a=testonly
Pushed by ccoroiu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b78cad57cca9
fixup metadata for /dom/idlharness.window.html a=fix on a CLOSED TREE
Whiteboard: [wptsync landing error] → [wptsync landing]
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Whiteboard: [wptsync landing] → [wptsync landing error]
Target Milestone: --- → mozilla78
Regressions: 1642259
You need to log in before you can comment on or make changes to this bug.