unable to tab btwn toolbar and bookmarks in the sidebar

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: sfraser_bugs)

Tracking

({relnote})

Details

(Reporter)

Description

17 years ago
tested using 2002.08.21.05. i'm unable to tab btwn toolbar and bookmarks in the
sidebar.

1. open the sidebar (cmd-/).
2. click in the bookmarks region --in the whitespace below the last bookmark,
just to bring focus to the sidebar.
3. hit the tab key to cycle through the sidebar's toolbar buttons and then into
the bookmark list itself.

results: only able to cycle through the following widgets --unable to tab to
bookmarks themselves (unless i click to select one beforehand):

* the tab widget for the bookmarks sidebar panel
* any active buttons: add page, create new folder
(Reporter)

Comment 1

17 years ago
concerning mouseclicking in step (2) above: i've filed 164193 for keyboard
navigation btwn the browser and sidebar.
(Reporter)

Comment 2

16 years ago
actually, i can use the keyboard to focus a bookmark item in the listing.

after tabbing through the toolbar buttons in the sidebar, there's a "dead spot"
--no visual indication of focus. at this point, hit the up or down arrow key:
this will highlight (focus) the topmost or bottommost (respectively) bookmark items.
Keywords: relnote
How do I get the sidebar in recent builds ?
(Dont' have it in 2003090102 on 10.2.6.) , does thios means the problem is fixed ?

Comment 4

15 years ago
WFM since we have no sidebar anymore.

Comment 5

15 years ago
Closing as INVALID; the sidebar is gone.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.