Closed Bug 1642222 Opened 2 years ago Closed 2 years ago

ETP Strict breaks homedepot.com signin during checkout

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: bwc, Unassigned)

References

(Blocks 1 open bug)

Details

STR: Enable enhanced tracking protection. Go to homedepot.com (signed out), add something to your cart, go to checkout, and attempt to sign in (as opposed to guest checkout).

Blocks: tp-breakage
Severity: -- → S3
Priority: -- → P3
Summary: Enhanced tracking protection breaks homedepot.com signin during checkout → ETP Strict breaks homedepot.com signin during checkout

I can't reproduce the issue on my side, with EPT - Strict, I'm able to sign in after product was added to the cart and navigated to checkout.
https://prnt.sc/zyzipl

Tested with:
Browser / Version: Firefox Nightly 210217 (🦎 87.0a1-20210217094559)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Byron Campen can you still reproduce it?

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(docfaraday)
Resolution: --- → WORKSFORME

Seems to work for me now, probably an issue on their end.

Flags: needinfo?(docfaraday)
You need to log in before you can comment on or make changes to this bug.