http://www.ual.com rendering problems with gecko versus IE {Country=US}

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: jmkobayashi, Assigned: susiew)

Tracking

({topembed})

Details

(URL)

(Reporter)

Description

16 years ago
*reported on proprietary embedding client 
*tested in mozilla 1.1 and mfcembed 1.1 (both 08/18 builds) 

STR:
1. launch client
2. navigate to www.ual.com

4 problems in Mozilla 
a. under united news, text is large and muddy 
b. fare finder, flight status and mileage summary do not line up correctly
(little jagged) 
c. under fare finder, flight status and mileage summary there is large funky
white space
d. Under the 'large funky white space' the "about united" menu text is running
into adjacent ads. 

Please see this bugscape bug for attachments and more info: 
http://bugscape.netscape.com/show_bug.cgi?id=19250
(Reporter)

Comment 1

16 years ago
a
Keywords: topembed
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 19346 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
uh why was this marked as a dupe of 19346?? This is about evang issues on
www.ual.com, has nothing to do with win2k, really. 
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

16 years ago
Sorry see that bug # in bugzilla which is where I'm tracking this issue.

We don't mark evangelism issues topembed.
I'm going to close this one as invalid.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.