Mail notification tray icon not disappearing unless selecting Inbox folder

VERIFIED DUPLICATE of bug 116181

Status

--
enhancement
VERIFIED DUPLICATE of bug 116181
17 years ago
11 years ago

People

(Reporter: ryo_saeba29, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

I have mail filters, so usually all my mail gets dispatched in (local) folders.
When the tray notification icon appears in the taskbar, the only way to make it
disappear is to select my Inbox folder.
It should disappear when reading any unread (new) message.

Reproducible: Always

Steps to Reproduce:
1. Create a mail filter
2. Receive only mails matching that filter
Actual Results:  
Tray icon doesn't disappear unless you select the 'Inbox' folder

Expected Results:  
The tray notification icon should disappear when reading any new message

*** This bug has been marked as a duplicate of 116181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.