Mozilla crashes on loading

VERIFIED DUPLICATE of bug 163918

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 163918
16 years ago
13 years ago

People

(Reporter: Simon Spiegel, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020823
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020823

This is quite strange. I used to visit this site with Moz (with Win98) literally
for years without any problems. Since the beginning of this week I have a new
setup with WinXP and Moz crashes on me every time. I used several builds from
this week and the result was always the same. Don't know if it's the build or
WinXP, but I don't have crashes on other sites.

Reproducible: Always

Steps to Reproduce:
1. Load the URL
2. Wait a moment
3. See Moz crashing.

Actual Results:  
Moz Crashes.

Expected Results:  
It should load the page.

Comment 1

16 years ago
it's the popup - since 0821 we have a lot of crashes when 'open unrequested
windows' if set to FALSE. It's almost fixed now.

Workaround: allow unrequested windows for the moment (yuck)

*** This bug has been marked as a duplicate of 163918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.