Closed Bug 1644825 Opened 2 years ago Closed 1 year ago

Use DocumentChannel for sandboxed and non-sandboxed iframe srcdoc loads

Categories

(Core :: DOM: Navigation, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1589102

People

(Reporter: annyG, Assigned: annyG)

References

Details

(Whiteboard: [7/20] ETA: ?)

See https://bugzilla.mozilla.org/show_bug.cgi?id=1598520#c15 and previous comments for more info

Blocks: 1575120
Fission Milestone: --- → M6a
Severity: -- → S3
Priority: -- → P3

Anny is working on the patch and is currently debugging some failures in the try run.

Status: NEW → ASSIGNED
Type: defect → enhancement
Priority: P3 → P2
Summary: Use DocumentChannel for non-sandboxed iframe srcdoc loads → Use DocumentChannel for sandboxed and non-sandboxed iframe srcdoc loads
See Also: → 1650932

Anny, please provide an ETA for this in the whiteboard field.

Flags: needinfo?(agakhokidze)
Whiteboard: [7/14] ETA: ?
Whiteboard: [7/14] ETA: ? → [7/14] ETA: July 17, 2020

I'll put ETA as this Friday, let's see... I thought I fixed everything last Friday but alas :)

Flags: needinfo?(agakhokidze)
Whiteboard: [7/14] ETA: July 17, 2020 → [7/20] ETA: ?
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1589102

Clearing Fission Milestone for bugs resolved as duplicates. We don't need to track duplicates.

Fission Milestone: M6a → ---
You need to log in before you can comment on or make changes to this bug.