Closed Bug 164484 Opened 21 years ago Closed 21 years ago

disabled radio buttons no longer appear 'greyed out'

Categories

(Core :: Layout: Form Controls, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED FIXED

People

(Reporter: bbaetz, Assigned: dbaron)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

If you click on the 'patch' checkbox in the attachment creation screen, the
three content-type radio buttons are disabled. In current trunk builds, the
radio button loses its 3d-inset look, but the colour stays white. Previous
builds showed the radiobutton as light grey when it was disabled.

This is a regression from the fix for bug 58755 - reversing that patch fixes the
problem.
Keywords: regression
Attached patch patchSplinter Review
Comment on attachment 97700 [details] [diff] [review]
patch

r=bbaetz
Attachment #97700 - Flags: review+
Comment on attachment 97700 [details] [diff] [review]
patch

sr=bzbarsky
Attachment #97700 - Flags: superreview+
Fix checked in, 2002-09-03 17:39 PDT.  (Mmm.  cvs time is definitely not
bugzilla time.)
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Fix was checked in to the MOZILLA_1_0_BRANCH along with the patch for bug 58755.
Please verify the bug. Once verified, change the keyword fixed1.0.2 to
verified1.0.2 
Was this bug only on the branch?  I don't see the "fixed1.0.2" keyword on this
bug so it shows up on some queries tracking branch fixes. Thanks.
This bug never existed on the branch because the fix for this bug was checked in
along with the patch that caused this bug.
Verified fixed linux trunk build 2002092608
Status: RESOLVED → VERIFIED
Verified linux branch build 2002092807, adding verified1.0.2 keyword
Keywords: verified1.0.2
You need to log in before you can comment on or make changes to this bug.