Closed Bug 1645098 Opened 4 years ago Closed 7 months ago

New wpt failures in /preload/modulepreload.html

Categories

(Core :: Networking, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1425310

People

(Reporter: wpt-sync, Unassigned)

References

Details

(Whiteboard: [wpt])

Syncing wpt PR 24081 found new untriaged test failures in CI

Tests Affected

New Tests That Don't Pass

/preload/modulepreload.html: TIMEOUT (Chrome: OK, Safari: TIMEOUT)
link rel=modulepreload as=script: NOTRUN (Chrome: PASS, Safari: NOTRUN)
cross-origin link rel=modulepreload: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload with bad href attribute: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload with integrity mismatch: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload for a module with syntax error: NOTRUN (Chrome: PASS, Safari: NOTRUN)
cross-origin link rel=modulepreload crossorigin=anonymous: NOTRUN (Chrome: PASS, Safari: NOTRUN)
same-origin link rel=modulepreload crossorigin=anonymous: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload with integrity match: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload with invalid as= value: NOTRUN (Chrome: PASS, Safari: NOTRUN)
same-origin link rel=modulepreload crossorigin=use-credentials: NOTRUN (Chrome: PASS, Safari: NOTRUN)
cross-origin link rel=modulepreload crossorigin=use-credentials: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload for a module with network error: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload with submodules: NOTRUN (Chrome: PASS, Safari: NOTRUN)
link rel=modulepreload: TIMEOUT (Chrome: PASS, Safari: TIMEOUT)

CI Results

Gecko CI (Treeherder)
GitHub PR Head

Notes

These updates will be on mozilla-central once bug 1644684 lands.

Note: this bug is for tracking fixing the issues and is not
owned by the wpt sync bot.

This bug is linked to the relevant tests by an annotation in
https://github.com/web-platform-tests/wpt-metadata. These annotations
can be edited using the wpt interop dashboard
https://jgraham.github.io/wptdash/

If this bug is split into multiple bugs, please also update the
annotations, otherwise we are unable to track which wpt issues are
already triaged. Resolving as duplicate or closing this issue should
be cause the bot to automatically update or remove the annotation.

Component: DOM: Core & HTML → Networking
Status: NEW → RESOLVED
Closed: 7 months ago
Duplicate of bug: modulepreload
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.