trying to resolve a bug as a duplicate of "1111," fails with a silly error

VERIFIED DUPLICATE of bug 269294

Status

()

Bugzilla
Creating/Changing Bugs
VERIFIED DUPLICATE of bug 269294
16 years ago
5 years ago

People

(Reporter: timeless, Assigned: myk)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Error  
    
The bug number 103843, is invalid (it is neither a bug number nor an alias to a 
bug number). If you are trying to use QuickSearch, you need to enable 
JavaScript in your browser. To help us fix this limitation, add your comments 
to bug 70907.  

Please press Back and try again. 

--
what's wrong:
* You can't use QuickSearch while resolving bugs.
for bonus points:
* if a number is followed by whitespace and punctuation, ignore them and let 
the poor bugzilla user's intent win over our stubborness.

Steps:
load a bug (this bug will do nicely)
enter "103843," in the resolve this bug as a duplicate of field
click submit.
I don't know when, but this appears to have been fixed.  Ignoring punctuation is
a wontfix because of aliases, but the error message is much more clear and less
silly now.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Target Milestone: --- → Bugzilla 2.20

Comment 2

13 years ago
Error message was fixed in bug 269294.

Updated

13 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 269294 ***
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Target Milestone: Bugzilla 2.20 → ---
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.