Error Message displayed every time browser is started

RESOLVED DUPLICATE of bug 162597

Status

RESOLVED DUPLICATE of bug 162597
16 years ago
14 years ago

People

(Reporter: YellowDog4, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

line 77: SyntaxError: unterminated string literal. user_pref("w

This mseeage appears every time browser is loaded.  I've tried both version 1.0
and 1.1 with same result.  Browser appears to run correctly after message is
"answered" by clicking OK 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Earlier load of program didn't seem to have this bug.  I believe it appeared
after I loaded MarcoMedia Flash viewer plugin.

Comment 1

16 years ago
Reporter: please do the following: 

1) Using windows file search, find file(s) named "prefs.js"
2) Open that file (or files, in turn) using Notepad
3) Find the following line in that file(s):    user_pref("w
4) Erase that line
5) Save the file(s)
6) Try starting Mozilla again.
7) Please report your results here.

Comment 2

16 years ago
 Reporter: please do the following: 
 
+0) close Mozilla
 1) Using windows file search, find file(s) named "prefs.js"
 2) Open th

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 162597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.