sbcglobal.net/anhchiyork/ mozilla shows BLANK screen instead of normal HTML page

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
P5
major
RESOLVED INCOMPLETE
16 years ago
3 years ago

People

(Reporter: Igor Furlan, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
How to reproduce the bug ?

A) click on this link http://pages.sbcglobal.net/anhchiyork/
B) click on "Weekend Escape"

actual result: screen is blank

expected result: HTML page  (please see the attachment)

NOTE: MSIE and NS4.7 render the page correctly
      mozilla and OPERA are lost (they show blank page)

Weekend Escape is this URL:
http://pages.sbcglobal.net/anhchiyork/weekend_escape/index.html

If I replace index.html with index1.html BOTH browsers (mozilla and OPERA)
show the page correctly. (and,of course, MSIE and NS4.7x - no difference here -
they showed the page in both cases OK)

Assumption: is the problem related to frames ??

my system
REDHAT 6.2 (kernel 2.2.14-5.0)
Mozilla 1.1b
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020825
(Reporter)

Comment 1

16 years ago
Created attachment 96650 [details]
MSIE and NS4.7x render the page OK

Comment 2

16 years ago
ya, this is frames, but probably Evang the page has this:

<frameset ROWS="0, *">
  <frameset COLS="100%">
    <frame (blah blah, no src=)>
  <frameset COLS="100%">
    <frame SRC="index1.html" (blah blah)>
</frameset>

the inner framesets are not properly closed, so the second frame is actually a
child of the first one, which has height 0.

marking this 4xp.  the page is quite invalid, but perhaps Mozilla can do
something to be more tolerant.

otherwise send to Evang.
Assignee: asa → jkeiser
Status: UNCONFIRMED → NEW
Component: Browser-General → HTMLFrames
Ever confirmed: true
Keywords: 4xp
QA Contact: asa → amar

Comment 3

16 years ago
changing the component to evangalism.
Component: Layout: HTMLFrames → US General
Product: Browser → Tech Evangelism
Version: other → unspecified
Same thing happens to me using Netscape 7, Mozilla 1.2b and Chimera 0.6

Comment 5

15 years ago
reassign
Assignee: jkeiser → susiew
QA Contact: amar → zach

Comment 6

15 years ago
Seeing as this is a personal website, this ranks pretty low on the list.
Priority: -- → P5
Summary: mozilla shows BLANK screen instead of normal HTML page → sbcglobal.net/anhchiyork/ mozilla shows BLANK screen instead of normal HTML page

Comment 7

15 years ago
Reporter, if you could contact the site owner yourself it will probably get
fixed faster...
(Reporter)

Comment 8

15 years ago
Yes.. I contacted the author. He fixed his page ONCE. It worked really nice for
a while.

Right now it does not work anymore, because he has updated his page using
MS WORD 9 and saving the .doc file in HTML format.

Oh  well...  certain people do not learn from their own mistakes

Comment 9

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 10

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.