If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RFE: Add (if more than N TO or CC recepients)

VERIFIED DUPLICATE of bug 120606

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 120606
15 years ago
9 years ago

People

(Reporter: David Hagood, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020819
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020819

It would be nice to create a filter saying "If there are more than N To
addresses, M CC Addresses, or J To + CC recepients"...

This would catch 99% of spam...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 120606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.