browser windows closes with memory error when opening the url

RESOLVED DUPLICATE of bug 160602

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 160602
16 years ago
13 years ago

People

(Reporter: Jeff Smith, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

When attempting to open http://slashdot.org from either the current tab a new 
tab or from a link on another page, I get a Windows Application Error Dialog 
with the message:
The Instruction at "0x77f82dd2" referenced memory at "0x39393929", The memory 
could not be "read". Click ok to terminate the program.

Reproducible: Always

Steps to Reproduce:
1. Open mozilla
2. enter http://slashdot.org into the address 
3.

Comment 1

16 years ago
WFM 2002082608/trunk/W2K
Severity: normal → critical
Keywords: crash, stackwanted

Comment 2

16 years ago
WFM
Reporter: please include a talkback ID.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 160602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.