install doesn't use new icon(s)

VERIFIED DUPLICATE of bug 159142

Status

SeaMonkey
Installer
--
trivial
VERIFIED DUPLICATE of bug 159142
16 years ago
14 years ago

People

(Reporter: Kirk Kelsey, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
During the install process, the quick launch step sill has an image of the old
icon in a windows sys tray.

to reproduce:
1 )download mozilla-win32-1.1-installer.exe from
http://mozilla.org/releases/#1.1 and execute.
2) click [Next], [Accept], [Next]
3) look at the image with the red arrow

I'm assuming that the win32 installer has the same behavior in all cases/windows
versions.
(Reporter)

Comment 1

16 years ago
*** Bug 164913 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

16 years ago
Created attachment 96867 [details]
screen shot of install next to sys tray w/ icon

Shows the install screen in question next to the sys tray, with the new icon
used for the Quick Start

Comment 3

16 years ago
dupe dupe dupe...
remember to do a bugzilla search before filling new bugs. almost all installer
bugs are already reported...:)

*** This bug has been marked as a duplicate of 159142 ***

*** This bug has been marked as a duplicate of 159142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.