Closed Bug 1649204 Opened 1 year ago Closed 1 year ago

Provide a button to print the selected page in modal UI

Categories

(Toolkit :: Printing, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED

People

(Reporter: mstriemer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [print2020_v81])

When the user has decided on all the print settings, they will need to print the page. Provide a button that will start the print job based on the configured print settings.

Whiteboard: [print2020_v80]
Whiteboard: [print2020_v80] → [print2020_v81]

Fixed by bug 1653324

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1653324

[Moving incorrectly duped bugs to depend on their fixing bugs instead.]

Status: RESOLVED → REOPENED
Depends on: 1653324
Resolution: DUPLICATE → ---

Doh! And this should have been "Fixed", because the parent bug was. Apologies!

Status: REOPENED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → FIXED
See Also: → 1666247
See Also: 1666247
You need to log in before you can comment on or make changes to this bug.