moving/creating bookmarks by dragging causes scrambled bookmark

VERIFIED DUPLICATE of bug 164940

Status

VERIFIED DUPLICATE of bug 164940
16 years ago
14 years ago

People

(Reporter: lohphat, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
win32 2002082704 on XP-pro

Drag a bookmark from a toolbar bookmark folder to a new position and the
original is left in place and where it should have moved to is filled with a
garbled URL.

Comment 1

16 years ago
I can confirm, WinXP 2002082704

Not only is the bookmark corrupted when moving, but it is also corrupted when
making a _new_ bookmark to the Personal Toolbar (by dragging the bookmark icon
to the toolbar)

Opening my bookmarks.html file, the DT entry is as follows, for www.mozilla.org:

&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;<DT><A HREF="ht:/w.oil.r/mzlaog  [ P&P& <A
HREF"
ADD_DATE="1030549243">瑨灴⼺眯睷洮穯汩慬漮杲ਯ潭楺汬⹡牯g  [ ѐ&amp;ѐ&amp;
&lt;A HREF</A>

The address is saved as: ht:/w.oil.r/mzlaog [--P&P& <A HREF
The Name is saved as: &#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;&#1241244;�&#1241244;&#1241244;&#1241244;&#1241244; &#1241244;&#1241244;SPAN

I searched for a more specific bug on this, but could not find any.  I will mark
it new, on the basis that a duplicate does not exist.

I am modifying the summary slightly, to include bookmarks corrupted on creation
by Drag&Drop
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: moving bookmarks by dragging causes scrambled copy → moving/creating bookmarks by dragging causes scrambled bookmark

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 164940 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Would have never found that duplicate ;) Thanks timeless
 --> verifying duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.