Corruption on Copy to Windows Clipboard

RESOLVED DUPLICATE of bug 164940

Status

()

--
major
RESOLVED DUPLICATE of bug 164940
16 years ago
16 years ago

People

(Reporter: valen0, Assigned: attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Description: Text is corrupt when copying it to the Windows clipboard.
Example:
 Before Copy: Consider using bug helpter instead of this form.
 After Copy: ��������������������������
Reproduceability: 100%
Sites Tested: www.google.com, www.senate.state.mo.us, bugzilla.mozilla.org
To Reproduce:
1. Copy text from any page (select using mouse, right click, choose Copy).
2. Paste text to a text field in Notepad or Mozilla (put cursor into box, right
click, choose Paste).
Mozilla Version: 2002082704 on Windows XP Professional

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.