password manager doesn't work on this page

RESOLVED DUPLICATE of bug 93776

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 93776
16 years ago
14 years ago

People

(Reporter: Isaac Wingfield, Assigned: Stephen P. Morse)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
All the other sites I visit that require password access work fine, but this one
doesn't.

Password Manager has never asked if I want to save the info (and I don't know
how to make it do that), a manual "Save Form Info" saves the username but not
the password, and I can only get that to fill in if I do: Tools - Form Manager -
Fill In Form; it won't do it automatically.

Viewing the list with Manage Stored Passwords, there is no entry for this site
at all.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.