It would be good to save keyboard focus in history

VERIFIED DUPLICATE of bug 36539

Status

()

enhancement
VERIFIED DUPLICATE of bug 36539
17 years ago
a month ago

People

(Reporter: dru2002, Assigned: aaronlev)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When one performs back at the Internet Explorer then the keyboard focus returns
to its last position on the restore page. It's very comfortable for keyboard
navigation.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Component: Keyboard: Navigation → User events and focus handling
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.