When changing display details or logging in the error shown below appears

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: AntonyDP, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Unable to login or change login details or display details ( that is the time or
the number of hours to disply)  the following message appears

Server: Microsoft-IIS/5.0
Date: Wed, 28 Aug 2002 12:05:45 GMT
p3p: CP="CAO DSP COR NID STP"
Connection: close


These actions do work in Netscape 4.79, 6.2 and IE (?)

This is with build 2002072104 1.1b

Comment 1

17 years ago
Reporter, this could be a problem with HTTP/1.1 pipelining.  Could you check 
that the pipelining is switched off? (Preferences->Advanced->HTTP Networking).

If that fixes it, this bug is probably a duplicate of bug 162448.  A fix was 
checked in with that bug to disable pipelining for IIS/5.0 servers.

Comment 2

17 years ago
Received in private email:
From AntonyDP@OneTel.net.uk (Antony Della-Porta) 
> Pipelining is off - checked to be sure

Antony, could you put your comments here so that everyone can read them, please.

Could you expand on the steps to reproduce?  If we need to log in, please also 
create a username and password that we can use.

The steps should look something like:

1. Visit page mentioned in URL.
2. (Log in?)
3. ...
4. Profit! (sorry, couldn't resist).

Comment 3

16 years ago
No reproduction steps forthcoming -> closing as INVALID.

Reporter, if you can still reproduce this problem using a recent build, please
reopen this bug and add some comments that explain how to reproduce the problem
you are seeing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

16 years ago
Malcolm

Sorry about the delay in adding to this bug, been away!  I can reproduce this
bug all the time in Mozilla 1.1b (Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.1b) Gecko/2002072104).
Any login will do as a dummy unless you really need me to set one up.  I even
get a similar issue with Netscape 7.  With Mozilla I cannot even login as the
error message appears; Netscape 7 will login me automatically but if I want to
change the screen layout (that is number of hours idpslayed) then the error is
produced.  In Mozilla, loggin in produces the above error.  I have tried http1.0
and 1.1 and piping on and off all with very similar error responses.

When I go the url both browsers hav ethe lgogin and pw auto loading, Mozilla
will NOT login me in, Net7 does, from there the errors are:

1. Mozilla -  cannot login, change the display type (number of hours; time
start) or even parameters (obviously if I cannot login), go forward or back in time.

2. Netscape7 - logins in and can move forward and back, but cannot time start of
display or number of hours.

This was the same with Mozilla 1.0 final release, as is with 1.1b by the way. 
Had to use explorer to see TV details, yuk.

My login is my email address and the pw is aenig12ma. There is nothing drastic
in you having these details but if I get some strange stuff, I know where it
comes from!!! :-)

If you need more info let me know

Regards
Antony
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

16 years ago
Reproduced using the following steps:

1. Visit http://tvguide.cableguide.co.uk/
2. Enter email: AntonyDP@OneTel.net.uk
   Enter password: aenig12ma
3. Click Log In.  Ignore Password Manager.

Get text returned as reported.

Confirmed, but I don't have time to look into it further atm.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

16 years ago
Reproduced with build 2002102415

Comment 7

16 years ago
*** Bug 174772 has been marked as a duplicate of this bug. ***

Comment 8

16 years ago
Changing component to that of duplicate bug
Component: Browser-General → Networking

Comment 9

16 years ago
-> http
Assignee: asa → darin
Component: Networking → Networking: HTTP
QA Contact: asa → httpqa

Comment 10

13 years ago
-> default owner
Assignee: darin → nobody

Comment 11

8 years ago
IIS/5.0 is now on the blacklist.  Can we close this bug?
Summary: When changing display details or loging in the error shown below appears → When changing display details or logging in the error shown below appears
URL WFM with pipelining - but it is now a parked domain.

The server now runs apache, not the original IIS/5 as reported. 

Given that the  IIS/5 server has been added to the blacklist, the reported URL now works, and that there is no capture of a testcase we can use as part of a "make pipelining safe" project, there is no reason to keep the bug open.
Status: NEW → RESOLVED
Last Resolved: 16 years ago8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.