If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Full screen on dualhead appears on 1st display always

VERIFIED DUPLICATE of bug 127575

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 127575
15 years ago
13 years ago

People

(Reporter: Libor Vanek, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Full screen mode appears only to 1st display even if complete (maximized) window
is on 2nd screen.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 127575 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.