Mozilla can't be opened!

VERIFIED DUPLICATE of bug 165199

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 165199
16 years ago
14 years ago

People

(Reporter: philippe, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: 

I had a previous build of mozilla
I downloaded the mozilla latest build of 28/8/2002 and installed it.
Result when mozilla launches I'm a tiny unresizable window which titel is alert 
and the only option I have is to close it!!
I've uninstalled mozilla - identified as mozilla 1.1
Reinstalled as previously selecting "browser only" without success.

Reproducible: Always

Steps to Reproduce:
1.See details
2.
3.
This is a bug in Mozilla, not Bugzilla.
-> Browser
Assignee: zach → asa
Component: Installation & Upgrading → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Whiteboard: should be UNCONFIRMED
Version: unspecified → other

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 165199 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verifying dupe.

What does "should be UNCONFIRMED" mean? Anyways, removing it from Status Whiteboard.

pi
Status: RESOLVED → VERIFIED
Whiteboard: should be UNCONFIRMED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.