Closed Bug 1652954 Opened 2 years ago Closed 2 years ago

Trackpad swipe gesture to go back and forward in history (Linux)

Categories

(Firefox :: Untriaged, enhancement)

80 Branch
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1539730

People

(Reporter: gramaziom, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.97 Safari/537.36 Edg/83.0.478.45

Steps to reproduce:

Try to swipe horizontally with two fingers on your trackpad

Actual results:

Nothing happened

Expected results:

Browser should have gone back or forward in history.
We should add support for multitouch swipe gestures in Firefox for Linux to go back and forward in history. The Epiphany browser (Gnome-web) has a perfect implementation of this.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: s2n-linux
You need to log in before you can comment on or make changes to this bug.