Browser Opens Unreadable Alert Window on Launch

VERIFIED DUPLICATE of bug 165199

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 165199
15 years ago
13 years ago

People

(Reporter: Phil Miller, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Build ID: 2002-08-28

Reproducible: Always

Steps:
1. Uninstall older build
2. Install latest nightly
3. Continue through end of installation, when Mozilla is launched for the first 
time. See actual results below
4. Close Alert window and attempt to launch Mozilla, same window opens.

Expected Results:
Mozilla asks if it should be the default browser, and proceeds to load the 
earlier set home page

Actual Results:
A small, non-resizable Alert window appears in the top-left corner of the 
screen with no visible text aside for the title bar, which reads "Alert". Note 
that the browser never opens, and Mozilla quits when the Alert dialog is closed.

Comment 1

15 years ago
same thing happen to me on XP today:
A workaround was to uninstall again, delete the "chrome" and "components"
directories in the old installation dir, and then delete XUL.mfl in my profile
dir. After this, things worked.

(You could try deleting only XUL.mfl - it tends to do the trick..)

Comment 2

15 years ago
Deleting components\compreg.dat did the trick for me

*** This bug has been marked as a duplicate of 162593 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
This should be a dupe of 165199 - that one may be marked a dupe of 162593 if
appropriate, but see bug 165199 comment 17...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 165199 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
Verifying dupe.

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.