Using Account with alias of email-Address

VERIFIED DUPLICATE of bug 65403

Status

SeaMonkey
MailNews: Account Configuration
--
minor
VERIFIED DUPLICATE of bug 65403
16 years ago
14 years ago

People

(Reporter: Dieter Sepp, Assigned: racham)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Rather an unpleasant feature than an account:

My mail-provider allows me to create an alias of my e-mail address. My wife uses
this alias as her email account. However, she has to identify to the server with
the same user-ID as I do. We just filter mails according to the entry in the
"to" field. People sending mail to my wive's address actually send it to my
account, but they do not notice it, because they receive mail and send answers
to her mail Address.

Now, with Eudora (for OS 9), there was no problem creating two different
accounts with the same server name. Unfortunately, Mozilla does not allow me to
do so. This is rather sad and might force me to pay another 30 Dollars for an
Eudora-upgrade.

greetings
Dieter

Comment 1

16 years ago
This is a dup of bug 65403.

In the meantime, Dieter, you could work around this by using two OS X user
accounts, or I think Apple Mail might allow this.

*** This bug has been marked as a duplicate of 65403 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.